Informatica.CAT
Informatica.cat es un bloc sobre informàtica on es tracta temes d'interès... 
Mòbils

Alguns dispositius Android són vulnerables al robatori de dades

Google recomana als usuaris actualitzar-ne la seguretat
By , on 6 de maig de 2014

La major fallada de seguretat fins avui, Heartbleed, afecta també als dispositius mòbils que usen el sistema operatiu Android 4.1.1. Per evitar ser víctima del robatori de les seves dades personals, els usuaris de ‘smartphones’ i tabletes que utilitzen aquesta versió del sistema operatiu Android han de realitzar-ne una actualització, a més de no saltar-se les recomanacions de seguretat.

Els usuaris del sistema operatiu Android 4.1.1 hauran d’actualitzar el seu sistema operatiu, a causa que les seves dades privades han quedat exposades als pirates degut a un error en la seguretat, un fet que Google ha reconegut i que afecta almenys al 34% dels dispositius que funcionen amb aquest sistema. Els experts en seguretat de Lookout Mobile, una empresa proveïdora de programari de seguretat per a telèfons Android, ha anunciat que també s’han vist afectades algunes versions Android 4.2.2, a més dels ja esmentats usuaris de la versió 4.1.1.

L’atac més senzill a un dispositiu Android es realitza per mitjà de webs que serveixen d’esquer per als usuaris i que realitzen una cerca creuada que acaba en una web de serveis amb continguts sensibles o bancaris, la qual cosa fa possible que l’atacant accedeixi a les dades privades. La vulnerabilitat de les versions del sistema operatiu Android fa que els usuaris puguin veure exposades les dades personals i privades, per ser després usades en la seva contra.

No obstant això, els experts en seguretat han destacat com una bona notícia el fet que Android compti amb una zona de seguretat que evita que les aplicacions malicioses puguin accedir a les dades contingudes en altres aplicacions. Igualment, els usuaris han de ser conscients dels perills de navegar en xarxes públiques i Internet, pel que cap aplicar uns criteris per evitar el robatori de les dades personals.

Amb tot, els usuaris de Android han de ser cauts, i s’ha recomanat la descàrrega d’una aplicació gratuïta, desenvolupada per Lookout Mobile, que permet descobrir si el dispositiu ha quedat exposat a la vulnerabilitat. Alhora, des de Google es demana als usuaris del sistema operatiu Android 4.1.1 i 4.2.2 que revisin els seus dispositius i els actualitzin amb les últimes versions de seguretat per evitar ser víctimes del robatori de dades personals.

Imatge: jakemaymar

Comment | Trackbacks Closed.

Comments of “Alguns dispositius Android són vulnerables al robatori de dades”

While there have been no comments.

Leave a comment

 

 

 


 

Sections

© Copyright 2017, Blogestudio. Red de blogs, SEO and Webs 2.0

Powered by WordPress

Creative Commons - Some Rights Reserved
 
Un proyecto realizado por Blogestudio